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Chapter 1

Vivado Design Suite Overview

What is the Vivado Design Suite?
The AMD Vivado™ Design Suite is designed to improve productivity. This tool suite is architected
to increase the overall productivity for designing, integrating, and implementing systems using
AMD UltraScale™, 7 series, AMD Versal™ devices, AMD Zynq™ UltraScale+™ MPSoCs, and AMD
Zynq™ 7000 SoCs. AMD devices are now much larger and come with a variety of new
technology, including stacked silicon interconnect (SSI) technology, up to 28 gigabyte (GB) high
speed I/O interfaces, hardened microprocessors and peripherals, analog mixed signal, and more.
These larger and more complex devices create multidimensional design challenges, when handled
incorrectly, that can prevent the achievement of faster time-to-market and increased
productivity. With the Vivado Design Suite, you can accelerate design implementation with place
and route tools that analytically optimize for multiple and concurrent design metrics, such as
timing, congestion, total wire length, utilization and power. The Vivado Design Suite provides you
with design analysis capabilities at each design stage. This allows for design and tool setting
modifications earlier in the design processes where they have less overall schedule impact, thus
reducing design iterations and accelerating productivity.

The Vivado Design Suite replaces the ISE Design Suite. It replaces all of the ISE Design Suite
point tools, such as Project Navigator, Xilinx Synthesis Technology (XST), implementation, CORE
Generator tool, Timing Constraints Editor, ISE Simulator (Vivado simulator), Vivado, Chip Scope
Analyzer, Power Analyzer, FPGA Editor, PlanAhead design tool, and SmartXplorer. All of these
capabilities are now built directly into the and leverage a shared scalable data model. Built on the
shared scalable data model of the Vivado Design Suite, the entire design process can be executed
in memory without having to write or translate any intermediate file formats, which accelerates
runtimes, debug, and implementation while reducing memory requirements. The AMD Vitis™ IDE
can be launched from Vivado. This is designed to be used for the development of embedded
software applications targeted towards embedded processors.

All of the Vivado Design Suite tools are written with a native tool command language (Tcl)
interface. All of the commands and options available in the Vivado integrated design
environment (IDE), which is the graphical user interface (GUI) for the Vivado Design Suite, are
accessible through Tcl. The Vivado Design Suite also provides powerful access to the design data
for reporting and configuration as well as the tool commands and options.

You can interact with the Vivado Design Suite using:
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• GUI-based commands in the Vivado IDE

• Tcl commands entered in the Tcl Console in the Vivado IDE, in the Vivado Design Suite Tcl
shell outside the Vivado IDE, or saved to a Tcl script file that is run either in the Vivado IDE or
in the Vivado Design Suite Tcl shell

• A mix of GUI-based and Tcl commands

A Tcl script can contain Tcl commands covering the entire design synthesis and implementation
flow, including all necessary reports generated for design analysis at any point in the design flow.

Introducing the Vivado IDE
Note: The Vivado Design Suite and the ISE Design Suite, which contains the PlanAhead tool, must be
installed separately. For more information, see the Vivado Design Suite User Guide: Release Notes, Installation,
and Licensing (UG973) and Xilinx ISE Design Suite 14: Release Notes, Installation, and Licensing (UG631).

The Vivado IDE provides new users with an intuitive interface and gives advanced users the
power they require. All of the tools and tool settings are written in native Tcl. You can run
analysis and assign constraints throughout the design process. For example, the tools can provide
timing or power estimations after synthesis, placement, or routing. Because the database is
accessible through Tcl, you can make changes to constraints, design configuration, or tool
settings in real time, often without forcing re-implementation.

The Vivado IDE introduces the concept of opening designs in memory. Opening a design
effectively loads the design netlist at that particular stage of the design flow, assigns the
constraints to the design, and applies the design to the target device. This allows you to visualize
and interact with the design at each design stage. The Vivado IDE enables you to open designs
after register-transfer level (RTL) elaboration, synthesis, and implementation. You can make
change to constraints, logic or device configuration, and implementation results. You can also use
design checkpoints to save the current state of any design. A design checkpoint is a snapshot of
the design at any stage of the design process that includes the netlist, constraints, and
implementation results. Vivado automatically creates design checkpoints at each stage of the
flow that can be opened and analyzed.

For more information on the Vivado IDE, see the Vivado Design Suite User Guide: Using the Vivado
IDE (UG893). For more information on analyzing designs, see the Vivado Design Suite User Guide:
Design Analysis and Closure Techniques (UG906).
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Navigating Content by Design Process
AMD Adaptive Computing documentation is organized around a set of standard design
processes to help you find relevant content for your current development task. You can access
the AMD Versal™ adaptive SoC design processes on the Design Hubs page. You can also use the 
Design Flow Assistant to better understand the design flows and find content that is specific to
your intended design needs.

• Hardware, IP, and Platform Development: Creating the PL IP blocks for the hardware
platform, creating PL kernels, functional simulation, and evaluating the AMD Vivado™ timing,
resource use, and power closure. Also involves developing the hardware platform for system
integration.

• System Integration and Validation: Integrating and validating the system functional
performance, including timing, resource use, and power closure.

• Board System Design: Designing a PCB through schematics and board layout. Also involves
power, thermal, and signal integrity considerations.
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Chapter 2

Getting Started with the Vivado
Design Suite

Installing the Vivado Design Suite
The Design Suite and the AMD Vivado™ Design Suite are now released separately and must be
installed separately. Both suites are available from the Downloads page on the AMD website.

All current, in-warranty seats of the Design Suite will receive an entitlement to the current
Vivado Design Suite release. All current, in-warranty seats of the Vivado Design Suite will receive
an entitlement to the equivalent Design Suite edition.

You can customize the Vivado Design Suite installation based on the tools and data you require.
In addition, you can customize by installing only certain AMD device families, such as the AMD
Kintex™ 7 or AMD Artix™ 7 device families.

Detailed installation, licensing and release information is available in the following documents:

• Vivado Design Suite User Guide: Release Notes, Installation, and Licensing (UG973)

Note: This document includes information on operating system (OS) support. It also includes detailed
information on the AMD Information Center, which periodically checks for new releases and updates
from AMD and is the replacement for XilinxNotify.

• Xilinx ISE Design Suite 14: Release Notes, Installation, and Licensing (UG631)

Note: This document includes information on operating system (OS) support. It also includes detailed
information on the AMD Information Center, which periodically checks for new releases and updates
from AMD and is the replacement for XilinxNotify.

IMPORTANT! Refer to ISE to Vivado Design Suite Migration Guide (UG911) for migrating designs from to
Vivado. From 2022.1 onwards, the projects containing technology are no longer recognized by Vivado and
are not read.

Note: For memory recommendations for the Vivado Design Suite tools, see Memory Recommendations.
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Launching the Vivado Design Suite
You can launch the Vivado Design Suite and run the tools using different methods depending on
your preference. For example, you can choose a Tcl script-based compilation style method in
which you manage sources and the design process yourself, also known as Non-Project Mode.
Alternatively, you can use a project-based method to automatically manage your design process
and design data using projects and project states, also known as Project Mode. Either of these
methods can be run using a Tcl scripted batch mode or run interactively in the Vivado IDE. For
more information on the different design flow modes, see the Vivado Design Suite User Guide:
Design Flows Overview (UG892).

VIDEO: For more information on design flows, see the Vivado Design Suite QuickTake Video: Design Flows
Overview.

Working with Tcl
If you prefer to work directly with Tcl, you can interact with your design using Tcl commands
using either of the following methods:

• Enter individual Tcl commands in the Vivado Design Suite Tcl shell outside of the Vivado IDE.

• Enter individual Tcl commands in the Tcl Console at the bottom of the Vivado IDE.

• Run Tcl scripts from the Vivado Design Suite Tcl shell.

• Run Tcl scripts from the Vivado IDE.

For more information about using Tcl and Tcl scripting, see the Vivado Design Suite User Guide:
Using Tcl Scripting (UG894). For a step-by-step tutorial that shows how to use Tcl in the Vivado
tools, see the Vivado Design Suite Tutorial: Design Flows Overview (UG888).

Launching the Vivado Design Suite Tcl Shell

Use the following command to invoke the Vivado Design Suite Tcl shell either at the Linux
command prompt or within a Windows Command Prompt window:

vivado -mode tcl

Note: On Windows, you can also select Start → All Programs → Xilinx Design Tools → Vivado <version> → 
Vivado <version> Tcl Shell.
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Launching the Vivado Tools Using a Batch Tcl Script

You can use the Vivado tools in batch mode by supplying a Tcl script when invoking the tool. Use
the following command either at the Linux command prompt or within a Windows Command
Prompt window:

vivado -mode batch -source <your_Tcl_script>

Note: When working in batch mode, the Vivado tools exit after running the specified script.

Working with the Vivado IDE
If you prefer to work in a GUI, you can launch the Vivado IDE from Windows or Linux. For more
information on the Vivado IDE, see the Vivado Design Suite User Guide: Using the Vivado IDE
(UG893).

VIDEO: To learn more about using the Vivado IDE, see the Vivado Design Suite QuickTake Video: Getting
Started with the Vivado IDE.

RECOMMENDED: Launch the Vivado IDE from your working directory. This makes it easier to locate the
project file, log files, and journal files, which are written to the launch directory.

Launching the Vivado IDE on Windows

Select Start → All Programs → Xilinx Design Tools → Vivado <version> → Vivado <version>.

Note: You can also double-click the Vivado IDE shortcut icon on your desktop.

Figure 1: Vivado IDE Desktop Icon

TIP: You can right-click the Vivado IDE shortcut icon and select Properties to update the Start In field. This
makes it easier to locate the log files and journal files, which are written to the launch directory.

Launching the Vivado IDE from the Command Line on Windows or
Linux

Enter the following command at the command prompt:

vivado

Note: When you enter this command, it automatically runs vivado -mode gui to launch the Vivado
IDE. You can type vivado -help to see the various command line options for use when launching the
Vivado tool.
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Launching the Vivado IDE from the Vivado Design Suite Tcl Shell

Enter the following command at the Tcl command prompt:

start_gui

Using the Vivado IDE

When you launch the Vivado IDE, the Getting Started page, shown in the following figure,
displays and provides you with different options to help you begin working with the Vivado
Design Suite.

Figure 2: Vivado IDE Getting Started Page

Starting with a Project

You can create or open a project, and add source files to define your design. The Quick Start
section of the Getting Started Page provides links for easy access to the following steps:

• Create a project using the New Project wizard.

• Open existing projects.

• Open example projects provided by AMD.

Note: You can also open recently accessed projects from the Recent Projects list.

If you are working with a project, the tool automatically manages your design and keeps track of
design file status. You can launch predefined design flow steps, and access results reports along
the way.
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For more information on design entry, see theVivado Design Suite User Guide: System-Level Design
Entry (UG895). For information on the next steps in the design flow, see the Vivado Design Suite
User Guide: Design Flows Overview (UG892).

Managing IP

You can create an IP location to configure and manage IP remotely, which allows access from
different design projects and source control management systems. You can use the Vivado IP
catalog to browse and customize delivered IP as well as open existing IP and repositories.

For more information on design entry, see the Vivado Design Suite User Guide: System-Level Design
Entry (UG895). For information on IP, see the Vivado Design Suite User Guide: Designing with IP
(UG896).

Opening the Hardware Manager

You can open the Vivado Design Suite Hardware Manager to program your design into a device.
The Vivado logic analyzer and Vivado serial I/O analyzer features of the tool enable you to debug
your design. For example, you can add ILA, VIO, Memory IP, and JTAG-to-AXI cores to your
design for debugging in the Vivado logic analyzer, or use the IBERT example design from the
AMD IP catalog to test and configure the GTs in your design with the Vivado serial I/O analyzer.

For more information on these tools, see the Vivado Design Suite User Guide: Programming and
Debugging (UG908).

Vivado Store

The Vivado Store consolidates Tcl apps, board files, and configurable example designs into a
single location. A catalog file maintains the list of all items available in the stores. To update the
catalog, click the refresh button for the respective store in the lower left-hand corner. All catalog
items will be displayed in the GUI and individual items can be installed, removed, or upgraded.
The store includes the following categories:

• Tcl Apps: An open source repository of Tcl code designed primarily for use with the Vivado
Design Suite. The Tcl Store provides access to multiple scripts and utilities contributed from
different sources, which solve various issues and improves productivity. For more information,
see the Vivado Design Suite User Guide: Using Tcl Scripting (UG894).

• Boards: A GitHub repository for AMD and third-party hosted board files. Using a board file
with Vivado can simplify design creation by integrating board level resources into the design
environment. For more information about contributing boards, refer to https://github.com/
Xilinx/XilinxBoardStore.

• Example Designs: A GitHub repository comprised of AMD and third-party configurable
example designs. These designs are intended to demonstrate specific capabilities of the tool
and provide a baseline design. For more information about contributing example designs, refer
to https://github.com/Xilinx/XilinxCEDStore.
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Reviewing Documentation and Videos

From the Getting Started page, you can open documentation, including user guides, tutorials,
videos, and the release notes, in the AMD Documentation Navigator.

For more information on the Documentation Navigator and the Vivado Design Suite
documentation, see Chapter 3: Learning About the Vivado Design Suite.
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Chapter 3

Learning About the Vivado Design
Suite

Overview
This chapter provides information on where to learn more about the AMD Vivado™ Design Suite.

RECOMMENDED: For a hands-on approach to learning the tool, follow the QuickTake Video Tutorials
and the Tool Tutorials sections.

TIP: For quick access to information on different parts of the Vivado IDE, click the Vivado Quick Help
button ( ) in the window or dialog box.

Documentation Navigator
You can view the AMD tool and hardware documentation in the AMD Documentation Navigator
(DocNav) or on the AMD website. DocNav is integrated with the Vivado Design Suite. It provides
an environment to access and manage the entire set of AMD documentation for hardware and
software products, training, and support materials.

To open the Documentation Navigator:

• In the Vivado IDE, select any documentation link on the Getting Started page or in the Help
menu.

• On Windows, select Start → All Programs → Xilinx Design Tools → DocNav.

Note: You can also double-click the DocNav shortcut icon on your desktop

• At the Linux command prompt, enter docnav

Features of the Documentation Navigator include:

• Catalog: Displays all available AMD software and hardware documents, QuickTake videos,
Design Advisories, and Application Notes.
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• Filters: Allows you to view documentation by specific document types, specific devices, or
other relevant categories.

• Search: Enables you to find documentation based on the specified search terms. The
search capability works for documentation both in the local repository and on the AMD
website.

• Design Hubs: Provides quick access to documentation, training, and information for specific
design tasks.

• UltraFast™ Design Methodology Checklist: Perform the Checklist on your design to ensure
AMD recommended design practices are followed for the best user experience and design
performance.

• Quick Download: Documentation Navigator manages downloading AMD documentation to
your local desktop.

• Documentation Update: Documentation Navigator monitors and indicates when documents
are updated on the AMD website.

RECOMMENDED: Click the Update Catalog button at the top of the Documentation Navigator to
update to the latest document catalog from the AMD website. This ensures the latest documents and
videos are available.

Design Hubs
AMD Design Hubs provide links to documentation organized by design tasks and other topics,
which you can use to learn key concepts and address frequently asked questions. To access the
Design Hubs:

• In the AMD Documentation Navigator, click the Design Hub View tab.

• On the AMD website, see the Design Hubs page.

Vivado Quick Help
The Vivado Quick Help system is available from within the Vivado IDE by clicking on the 
button in dialog boxes, windows, and wizards. A browser-like window opens with an overview of
the feature, and the various inputs or settings that drive it. The Vivado Quick Help system also
provides references to user guides, QuickTake videos, and other documentation for a specific
feature.
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The Quick Help browser window includes a search function for locating text within a specific
help file. The browser has back and forward buttons for viewing the history of Quick Help
windows viewed while working in the Vivado IDE.

The  button in wizards and dialog boxes is located in the lower left corner (see the following
figure). In windows, the button is located in the upper-right corner.

Figure 3: Quick Help Example

QuickTake Video Tutorials
AMD provides a series of short training videos that focus on specific design tasks to help you
learn to use the Vivado IDE. The videos are available in the Documentation Navigator, from the 
Vivado Design Suite QuickTake Video Tutorials on the AMD website, and on YouTube.
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Tool Tutorials
There is a variety of step-by-step software tool tutorials to help you get working in the Vivado
IDE quickly. The tutorials provide step by step instructions to perform specific design tasks in the
tool using small example designs. Each tutorial has a series of independent labs relevant to the
tutorial subject matter. The tutorials are available in the Documentation Navigator and from the 
Vivado Design Suite Documentation page on the AMD website.

Documentation Suite
• Vivado Design Suite User Guides: These guides are categorized by design task for easy
navigation to the information you need. User guides contain detailed information about
running specific commands and performing specific design tasks within the Vivado Design
Suite. They are available from the Vivado Design Suite User Guides page on the AMD website.

• Reference Guides: These guides provide reference information for topics, such as Tcl
commands, constraints, and device libraries. They are available from the Vivado Design Suite
Reference Guides page on the AMD website.

• Methodology Guides: These guides provide high-level guidance for performing specific design
tasks, such as design migrating and large design guidance. They are available from the Vivado
Design Suite Methodology Guides page on the AMD website.
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Chapter 4

Learning About the UltraFast
Design Methodology

Overview
The AMD UltraFast™ design methodology provides tips and suggestions for each stage of the
design process when using the AMD Vivado™ Design Suite, including:

• Design flow planning

• Printed circuit board (PCB) and field programmable gate array (FPGA) device planning

• Design creation

• Implementation

• Configuration and debug

• Working with Revision Control Systems

UltraFast Design Methodology Guide for the
Vivado Design Suite

The UltraFast Design Methodology Guide for FPGAs and SoCs (UG949) describes the recommended
methodology for optimizing design results and maximizing efficiency when using the Vivado
tools. This guide also includes an appendix with the items from the UltraFast Design Methodology
Checklist (XTP301), and each item links to relevant information in the guide.
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UltraFast Design Methodology Checklist
The UltraFast Design Methodology Checklist is designed to facilitate a faster design cycle with
the best results. It includes a set of items to consider for each stage of the design process and
provides recommended actions to take as well as links to additional information. The checklist is
available in spreadsheet format at the UltraFast Design Methodology Checklist (XTP301). You can
also access the checklist from within the AMD Documentation Navigator as follows. For more
information on AMD Documentation Navigator, see Documentation Navigator.

1. Click the Design Hub View tab.

2. At the top of the menu on the left side, click Create Design Checklist.

3. In the New Design Checklist dialog box, fill out the information and click OK.

4. The new checklist opens, and the tabs across the top provide navigation.

The Title Page tab provides basic information on using the checklist, and the other tabs
provide checklist items and recommendations.

Figure 4: UltraFast Design Methodology Checklist Tabs in AMD Documentation
Navigator
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Appendix A

Additional Resources and Legal
Notices

Finding Additional Documentation
Technical Information Portal

The AMD Technical Information Portal is an online tool that provides robust search and
navigation for documentation using your web browser. To access the Technical Information
Portal, go to https://docs.amd.com.

Documentation Navigator

Documentation Navigator (DocNav) is an installed tool that provides access to AMD Adaptive
Computing documents, videos, and support resources, which you can filter and search to find
information. To open DocNav:

• From the AMD Vivado™ IDE, select Help → Documentation and Tutorials.

• On Windows, click the Start button and select Xilinx Design Tools → DocNav.

• At the Linux command prompt, enter docnav.

Note: For more information on DocNav, refer to the Documentation Navigator User Guide (UG968).

Design Hubs

AMD Design Hubs provide links to documentation organized by design tasks and other topics,
which you can use to learn key concepts and address frequently asked questions. To access the
Design Hubs:

• In DocNav, click the Design Hubs View tab.

• Go to the Design Hubs web page.
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Support Resources
For support resources such as Answers, Documentation, Downloads, and Forums, see Support.

References
These documents provide supplemental material useful with this guide:

1. Vivado Design Suite User Guide: Release Notes, Installation, and Licensing (UG973)

2. Xilinx ISE Design Suite 14: Release Notes, Installation, and Licensing (UG631)

3. Vivado Design Suite User Guide: Using the Vivado IDE (UG893)

4. Vivado Design Suite User Guide: Design Analysis and Closure Techniques (UG906)

5. ISE to Vivado Design Suite Migration Guide (UG911)

6. Vivado Design Suite User Guide: Using Constraints (UG903)

7. Xilinx Downloads

8. Vivado Design Suite User Guide: Design Flows Overview (UG892)

9. Vivado Design Suite User Guide: Using Tcl Scripting (UG894)

10. Vivado Design Suite Tutorial: Design Flows Overview (UG888)

11. Vivado Design Suite User Guide: System-Level Design Entry (UG895)

12. Vivado Design Suite User Guide: Designing with IP (UG896)

13. Vivado Design Suite User Guide: Programming and Debugging (UG908)

14. UltraFast Design Methodology Guide for FPGAs and SoCs (UG949)

15. UltraFast Design Methodology Checklist (XTP301)

16. Vivado Design Suite Documentation

17. https://github.com/Xilinx/XilinxBoardStore

18. https://github.com/Xilinx/XilinxCEDStore

19. Memory Recommendations

Training Resources
1. Designing FPGAs Using the Vivado Design Suite 1 (FPGA-VDES1)
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2. Vivado Design Suite QuickTake Video: Design Flows Overview

3. Vivado Design Suite QuickTake Video: Getting Started with the Vivado IDE

4. Vivado Design Suite QuickTake Video Tutorials

Revision History
The following table shows the revision history for this document.

Section Revision Summary
05/30/2024 Version 2024.1

Installing the Vivado Design Suite Added a note.

Launching the Vivado IDE on Windows Updated icon.

Vivado Store Added links to Boards and Example Designs.

References Added three references to the bottom of the list.

Please Read: Important Legal Notices
The information presented in this document is for informational purposes only and may contain
technical inaccuracies, omissions, and typographical errors. The information contained herein is
subject to change and may be rendered inaccurate for many reasons, including but not limited to
product and roadmap changes, component and motherboard version changes, new model and/or
product releases, product differences between differing manufacturers, software changes, BIOS
flashes, firmware upgrades, or the like. Any computer system has risks of security vulnerabilities
that cannot be completely prevented or mitigated. AMD assumes no obligation to update or
otherwise correct or revise this information. However, AMD reserves the right to revise this
information and to make changes from time to time to the content hereof without obligation of
AMD to notify any person of such revisions or changes. THIS INFORMATION IS PROVIDED "AS
IS." AMD MAKES NO REPRESENTATIONS OR WARRANTIES WITH RESPECT TO THE
CONTENTS HEREOF AND ASSUMES NO RESPONSIBILITY FOR ANY INACCURACIES,
ERRORS, OR OMISSIONS THAT MAY APPEAR IN THIS INFORMATION. AMD SPECIFICALLY
DISCLAIMS ANY IMPLIED WARRANTIES OF NON-INFRINGEMENT, MERCHANTABILITY, OR
FITNESS FOR ANY PARTICULAR PURPOSE. IN NO EVENT WILL AMD BE LIABLE TO ANY
PERSON FOR ANY RELIANCE, DIRECT, INDIRECT, SPECIAL, OR OTHER CONSEQUENTIAL
DAMAGES ARISING FROM THE USE OF ANY INFORMATION CONTAINED HEREIN, EVEN IF
AMD IS EXPRESSLY ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
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AUTOMOTIVE APPLICATIONS DISCLAIMER

AUTOMOTIVE PRODUCTS (IDENTIFIED AS "XA" IN THE PART NUMBER) ARE NOT
WARRANTED FOR USE IN THE DEPLOYMENT OF AIRBAGS OR FOR USE IN APPLICATIONS
THAT AFFECT CONTROL OF A VEHICLE ("SAFETY APPLICATION") UNLESS THERE IS A
SAFETY CONCEPT OR REDUNDANCY FEATURE CONSISTENT WITH THE ISO 26262
AUTOMOTIVE SAFETY STANDARD ("SAFETY DESIGN"). CUSTOMER SHALL, PRIOR TO USING
OR DISTRIBUTING ANY SYSTEMS THAT INCORPORATE PRODUCTS, THOROUGHLY TEST
SUCH SYSTEMS FOR SAFETY PURPOSES. USE OF PRODUCTS IN A SAFETY APPLICATION
WITHOUT A SAFETY DESIGN IS FULLY AT THE RISK OF CUSTOMER, SUBJECT ONLY TO
APPLICABLE LAWS AND REGULATIONS GOVERNING LIMITATIONS ON PRODUCT
LIABILITY.

Copyright

© Copyright 2012-2024 Advanced Micro Devices, Inc. AMD, the AMD Arrow logo, Artix, Kintex,
UltraScale, UltraScale+, Versal, Vitis, Vivado, Zynq, and combinations thereof are trademarks of
Advanced Micro Devices, Inc. Other product names used in this publication are for identification
purposes only and may be trademarks of their respective companies.
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